mesa

Updated Mesa 8.0.4 and the required build dependencies llvm 3.0 and libdrm 2.4.31 packages are available in the EL6 extras repository. These packages have been provided as a result of the following RFE:

http://elrepo.org/bugs/view.php?id=203 (external link)
http://elrepo.org/bugs/view.php?id=282 (external link)

These package provide the mesa version 3D drivers, runtime libraries, and development files to work with xorg-x11-drv-intel packages for EL6. They are built from sources at:

http://intellinuxgraphics.org/2012.02.html (external link)

i386:
clang-3.0-5.el6.elrepo.i686.rpm
clang-analyzer-3.0-5.el6.elrepo.i686.rpm
clang-devel-3.0-5.el6.elrepo.i686.rpm
llvm-3.0-5.el6.elrepo.i686.rpm
llvm-devel-3.0-5.el6.elrepo.i686.rpm
llvm-libs-3.0-5.el6.elrepo.i686.rpm
llvm-ocaml-3.0-5.el6.elrepo.i686.rpm
llvm-ocaml-devel-3.0-5.el6.elrepo.i686.rpm
clang-doc-3.0-5.el6.elrepo.noarch.rpm
llvm-doc-3.0-5.el6.elrepo.noarch.rpm
llvm-ocaml-doc-3.0-5.el6.elrepo.noarch.rpm
mesa-dri-drivers-8.0.1-1.el6.elrepo.i686.rpm
mesa-dri-filesystem-8.0.1-1.el6.elrepo.i686.rpm
mesa-libEGL-8.0.1-1.el6.elrepo.i686.rpm
mesa-libEGL-devel-8.0.1-1.el6.elrepo.i686.rpm
mesa-libGL-8.0.1-1.el6.elrepo.i686.rpm
mesa-libGL-devel-8.0.1-1.el6.elrepo.i686.rpm
mesa-libGLES-8.0.1-1.el6.elrepo.i686.rpm
mesa-libGLES-devel-8.0.1-1.el6.elrepo.i686.rpm
mesa-libGLU-8.0.1-1.el6.elrepo.i686.rpm
mesa-libGLU-devel-8.0.1-1.el6.elrepo.i686.rpm
mesa-libOSMesa-8.0.1-1.el6.elrepo.i686.rpm
mesa-libOSMesa-devel-8.0.1-1.el6.elrepo.i686.rpm
khrplatform-devel-8.0.1-1.el6.elrepo.noarch.rpm

x86_64:
clang-3.0-5.el6.elrepo.x86_64.rpm
clang-analyzer-3.0-5.el6.elrepo.x86_64.rpm
clang-devel-3.0-5.el6.elrepo.x86_64.rpm
llvm-3.0-5.el6.elrepo.x86_64.rpm
llvm-devel-3.0-5.el6.elrepo.x86_64.rpm
llvm-libs-3.0-5.el6.elrepo.x86_64.rpm
llvm-ocaml-3.0-5.el6.elrepo.x86_64.rpm
llvm-ocaml-devel-3.0-5.el6.elrepo.x86_64.rpm
clang-doc-3.0-5.el6.elrepo.noarch.rpm
llvm-doc-3.0-5.el6.elrepo.noarch.rpm
llvm-ocaml-doc-3.0-5.el6.elrepo.noarch.rpm
mesa-dri-drivers-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-dri-filesystem-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libEGL-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libEGL-devel-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libGL-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libGL-devel-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libGLES-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libGLES-devel-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libGLU-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libGLU-devel-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libOSMesa-8.0.1-1.el6.elrepo.x86_64.rpm
mesa-libOSMesa-devel-8.0.1-1.el6.elrepo.x86_64.rpm
khrplatform-devel-8.0.1-1.el6.elrepo.noarch.rpm

SRPMS:
llvm-3.0-5.el6.elrepo.src.rpm
mesa-8.0.1-1.el6.elrepo.src.rpm

Note that the Mesa 8.0.1 packages replace core packages, and the llvm packages replace EPEL packages. The external dependency on EPEL is thus removed with this package set. End user testing of these packages and feed-back via the mailing list or bug reporting system will be appreciated.


Page last modified on Wednesday 10 of October, 2012 11:14:51 MDT