kmod-w83627hf

This package provides an updated kernel driver module for the Winbond W83627HF Super-I/O sensor backported from kernel-2.6.37.
It is built to depend upon the specific ABI provided by a range of releases of the same variant of the Linux kernel and not on any one specific build. The current release is kABI compatible with kernels >= 2.6.18-194.el5 (RHEL-5.5)




Page last modified on Sunday 06 of February, 2011 09:12:46 MST