kmod-rt2860sta

This package provides the driver module for wireless devices based on the Ralink RT2760/RT2790/RT2860/RT2890 chipsets.

It is built to depend upon the specific ABI provided by a range of releases of the same variant of the Linux kernel and not on any one specific build.

This package requires the rt2860-firmware package.





Page last modified on Thursday 10 of September, 2009 06:53:42 MDT