kmod-pata_via

This package provides an updated pata_via driver for RHEL5 backported from the upstream kernel-3.0.18.

It is built to depend upon the specific ABI provided by a range of releases of the same variant of the Linux kernel and not on any one specific build. It is kABI compatible with kernels from RHEL-5.3 onwards (kernel-2.6.18-128.el5).




Page last modified on Saturday 28 of January, 2012 09:05:55 MST