kmod-mptfusion

This package provides the mptfusion kernel modules.
It is built to depend upon the specific ABI provided by a range of releases
of the same variant of the Linux kernel and not on any one specific build.

Here follows a list of all the modules contained within the package:

mptbase.ko            mptfc.ko              mptsas.ko             mptspi.ko
mptctl.ko             mptlan.ko             mptscsih.ko

These modules are for the SAS 5iR and SAS 6iR controllers. (As shipped in many
Dell 1U rack servers — the PE850, PE860, PE1950 and R300, for example).

Dell Server Administrator (OMSA) version 6.2 reports a degraded, non-critical
RAID status because the shipped EL5 driver is insufficient. It has been reported
that the EL5 driver has issues under load (quoting from the Dell version history
infomation).

The SAS 6iR is a mid level (a moderate step up from the onboard non-raid SATA
controller) PCIe RAID controller manufactured by LSI.

Page last modified on Sunday 28 of February, 2010 08:42:28 MST