kmod-alsa

This package provides updated Advanced Linux Sound Architecture (ALSA) driver modules for EL5 and EL6, supporting some additional hardware not supported by the distribution kernels.

It is built to depend upon the specific ABI provided by a range of releases of the same variant of the Linux kernel for each major release series, and not on any one specific kernel.

Use it only if having problems with the distribution provided sound drivers. Please report any issues via the bug tracking system.

Note: An issue has been reported with the microphone not working with kmod-alsa-1.0.25-3.el6.elrepo while working correctly with kmod-alsa-1.0.24-1.el6.elrepo. See Bug #259 for details. Using the older module version should not be a problem if it works correctly.

Page last modified on Saturday 14 of April, 2012 12:51:58 MDT