ELRepo Bugtracker

Viewing Issue Simple Details Jump to Notes ] View Advanced ] Issue History ] Print ]
ID Category Severity Reproducibility Date Submitted Last Update
0000208 [channel: elrepo/el6] kmod-nvidia-96xx major always 2011-12-09 20:52 2013-02-21 08:28
Reporter dhungyel View Status public  
Assigned To pperry
Priority normal Resolution fixed  
Status resolved  
Summary 0000208: kmod-nvidia-96xx module fails to load under CentOS 6
Description The kmod-nvidia-96xx driver module fails to load after installation and rebooting. System is a Dell Precision 650 machine with nVidia Quadro4 900XGL graphics card. The nvidia-96xx legacy driver module is stated to support this card. The modules were installed as per the instructions available at <http://elrepo.org/tiki/kmod-nvidia-96xx> [^] from the ELRepo. Installation is successful but the modules fail to load upon reboot.

Kernel: 2.6.32-131.17.1.el6.i686 #1 SMP Thu Oct 6 17:25:25 BST 2011 i686 i686 i386 GNU/Linux
Modules loaded: kmod-nvidia-96xx & nvidia-x11-drv-96xx

Information from the log files are as follows:

Xorg.0.log

X.Org X Server 1.7.7
Release Date: 2010-05-04
X Protocol Version 11, Revision 0
Build Operating System: c6b5 2.6.32-44.2.el6.x86_64
Current Operating System: Linux localhost.localdomain 2.6.32-131.17.1.el6.i686 #
1 SMP Thu Oct 6 17:25:25 BST 2011 i686
Kernel command line: ro root=UUID=f7813f0d-c92b-46d6-bcbb-1a932212f3c3 rd_NO_LUK
S rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYBOAR
DTYPE=pc KEYTABLE=us rhgb quiet nouveau.modeset=0 rdblacklist=nouveau
Build Date: 20 July 2011 10:58:48AM
Build ID: xorg-x11-server 1.7.7-29.el6
Current version of pixman: 0.18.4
Before reporting problems, check https://www.redhat.com/apps/support/ [^]
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Dec 9 21:19:43 2011
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Layout0"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Device0"
(**) |-->Input Device "Keyboard0"
(**) |-->Input Device "Mouse0"
(==) Automatically adding devices
(==) Automatically enabling devices
(**) FontPath set to:
/usr/share/fonts/default/Type1,
catalogue:/etc/X11/fontpath.d,
built-ins
(**) ModulePath set to "/usr/lib/xorg/modules/extensions/nvidia,/usr/lib/xorg/modules"
(WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be di
sabled.
(WW) Disabling Keyboard0
(WW) Disabling Mouse0
(II) Loader magic: 0x821a560
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 6.0
X.Org XInput driver : 7.0
X.Org Server Extension : 2.0
(++) using VT number 1

(--) PCI:*(0:1:0:0) 10de:0258:10de:0138 nVidia Corporation NV25GL [Quadro4 900 XGL] rev
163, Mem @ 0xfc000000/16777216, 0xf0000000/134217728, 0xeff80000/524288, BIOS @ 0x??????
??/131072
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension SELinux
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions/nvidia/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Server Extension
(II) NVIDIA GLX Module 96.43.19 Wed Oct 27 19:20:11 PDT 2010
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions/librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions/libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.1.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver 96.43.19 Wed Oct 27 19:07:40 PDT 2010
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 01@00:00:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules/libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.7.7, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found
---------------------------------------------------------------------------------------


Xorg.conf

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder75) Wed Oct 27 19:20:23 PDT 2010

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
EndSection

Section "Files"
ModulePath "/usr/lib/xorg/modules/extensions/nvidia"
ModulePath "/usr/lib/xorg/modules"
FontPath "/usr/share/fonts/default/Type1"
EndSection

Section "InputDevice"

# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/input/mice"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

# generated from data in "/etc/sysconfig/keyboard"
Identifier "Keyboard0"
Driver "kbd"
Option "XkbLayout" "us"
Option "XkbModel" "pc105"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "Unknown"
HorizSync 30.0 - 110.0
VertRefresh 50.0 - 150.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1600x1200" 1024x768" "800x600" "640x480"
EndSubSection
EndSection
-------------------------------------------------------------------------------
Additional Information When rebooting, the Centos boot splash image (horizontal colored bars) is displayed with boot progress indication. After certain time, the splash image blinks for couple of times and then freezes. Can login to the system through other consoles <ctrl><alt>F2, etc.

Help would much appreciated.
Tags No tags attached.
Attached Files gz file icon nv-kernel.o.xxd.patch.gz [^] (5,573 bytes) 2012-03-03 15:15

- Relationships

-  Notes
(0001326)
dhungyel (reporter)
2011-12-10 03:11

When trying load driver by force by doing "modprobe nvidia" gives the following:

FATAL: Error inserting nvidia (/lib/modules/2.6.32-131.17.1.el6.i686/weak-updates/nvidia-96xx/nvidia.ko): Accessing a corrupted shared library
(0001327)
pperry (administrator)
2011-12-10 09:56

I've updated to the latest upstream sources. Packages will be available in the el6 testing repository shortly:

http://elrepo.org/linux/testing/el6/ [^]

kmod-nvidia-96xx-96.43.20-1.el6.elrepo.i686.rpm
nvidia-x11-drv-96xx-96.43.20-1.el6.elrepo.i686.rpm

kmod-nvidia-96xx-96.43.20-1.el6.elrepo.x86_64.rpm
nvidia-x11-drv-96xx-32bit-96.43.20-1.el6.elrepo.x86_64.rpm
nvidia-x11-drv-96xx-96.43.20-1.el6.elrepo.x86_64.rpm

nvidia-96xx-kmod-96.43.20-1.el6.elrepo.nosrc.rpm
nvidia-x11-drv-96xx-96.43.20-1.el6.elrepo.src.rpm

Please test and let us know how you get on.

Thanks.
(0001334)
dhungyel (reporter)
2011-12-10 23:46

tested the new packages(96xx-96.43.20-1) from ELRepo. No luck there also. Problem is same as with the earlier package (96xx-96.43.19). The Xorg log reports FATAL error in accessing a corrupted shared library.

Uninstalled the packages from ELRepo and tried with the binary from nVidia. The module builds but fails to load. nvidia-installer log reports that the Module Fails "ELF Checks".

--
Dhungyel
(0001335)
pperry (administrator)
2011-12-11 04:58

Thanks for reporting back.

From what you describe, I'm certainly beginning to think the issue is your end rather than anything specific with the drivers / packages.

For reference, here is dhungyel's forum thread with more information / logs:

https://www.centos.org/modules/newbb/viewtopic.php?topic_id=34654&forum=57 [^]
(0001338)
dhungyel (reporter)
2011-12-11 07:33

That thread in the CentOS support forum was created by me. I am not sure what the issue could be from my end. It is clean install of CentOS 6 with just the updates. The ELF check failure could be the issue with either the elf utilities, the driver itself or the Kernel (as my hardware is 10 years or older).
(0001766)
AntonyKing (reporter)
2012-03-03 15:07

Hi,

I discovered the aforementioned thread in the forum and discovered a way to solve the loading problem (for details see my posts 0000016 and #17 in the thread https://www.centos.org/modules/newbb/viewtopic.php?topic_id=34654&forum=57). [^] Any way it was recommended I post a patch, which I do have, and so I thought this would be the most appropriate place.

The fix is as I described in the forum: the size specified by the n_namesz field in the elf32_note structures within the .note section in the object file usr/src/nv/nv-kernel.o need to be changed to the correct value to prevent an assertion failure being tripped during kernel module loading (the failure is in module_verify_elf () from kernel/module_verify_elf.c).

The patch is in the form of a diff of xxd dumps of the original nv-kernel.o object file and the updated nv-kernel.o. To apply the patch perform the following:

>>> cut here <<<
sh NVIDIA-Linux-x86-96.43.20-pkg1.run -x
cd NVIDIA-Linux-x86-96.43.20-pkg1/usr/src/nv
xxd nv-kernel.o nv-kernel.o.xxd
patch -i ../../../../nv-kernel.o.xxd.patch
mv nv-kernel.o nv-kernel.o.orig
xxd -r nv-kernel.o.xxd nv-kernel.o
rm nv-kernel.o.xxd
>>> cut here <<<

After the patch has been applied the drivers can be built and installed as normal.

Cheers,
Antony.
(0001768)
pperry (administrator)
2012-03-04 06:37

Many thanks Antony.

Based on the information you have kindly provided I'm going to report this issue upstream to nvidia in the hope that they will fix it so we don't have to.

The issue I have is that the license explicitly denies us permission to modify binary files (see below) so in my limited understanding, elrepo applying your patch and redistributing the modified binaries would break the license terms.

From the LICENSE:

2.1.2 Linux/FreeBSD Exception. Notwithstanding the foregoing terms
of Section 2.1.1, SOFTWARE designed exclusively for use on the Linux or
FreeBSD operating systems, or other operating systems derived from the
source code to these operating systems, may be copied and redistributed,
provided that the binary files thereof are not modified in any way
(except for unzipping of compressed files).
(0001778)
pperry (administrator)
2012-03-04 10:47

Reported upstream:

http://www.nvnews.net/vbulletin/showthread.php?t=175512 [^]
(0002245)
chartness (reporter)
2012-05-17 08:34

PPerry,

I wonder if you might have gotten any Joy out of this from NVIDIA ? I am reaching the same results with IBM Hardware, NVS 280 SD and CentOS 6.2 kernel 2.6.32-220.el6.i686

Thanks in Advance!
Clark
(0002246)
pperry (administrator)
2012-05-17 09:38

Hi Clark,

As you can see from the link above, I've had no response from nvidia to the report I filed. Please feel free to add your weight in the above thread as that's probably our best chance of getting a response.

As it's a legacy driver it would appear it's not high on their list of priorities, which I guess is understandable.
(0002247)
chartness (reporter)
2012-05-17 10:50

Thanks Phil,

I cross posted your NVNews post here:

http://nvidia-submit.custhelp.com/app/account/questions/detail/i_id/422608 [^]

Explaining you seemed to be getting no response @ NVNews so maybe we can get some response there....

I will also make a quick post here explaining I see the same issues with the IBM Hardware and the Quadro 280

Thanks
Clark
(0002248)
chartness (reporter)
2012-05-17 11:00

I am seing the same issue from IBM Intellistation Hardware running CentOS 6.2 when I try to either install from the NVIDIA install or the elrepo RPMs

Thanks
Clark


[root@ws17 ~]# cat /etc/redhat-release

CentOS release 6.2 (Final)

[root@ws17 ~]# uname -a

Linux ws17 2.6.32-220.el6.i686 #1 SMP Tue Dec 6 16:15:40 GMT 2011 i686 i686 i386 GNU/Linux

[root@ws17 ~]# lspci | grep nVidia

01:00.0 VGA compatible controller: nVidia Corporation NV18GL [Quadro NVS 280 SD] (rev c1)


[root@ws17 ~]# tail -n 1000 /var/log/messages | grep -i nvidia

May 17 10:05:21 ws17 yum[24128]: Installed: kmod-nvidia-96xx-96.43.20-1.el6.elrepo.i686
May 17 10:05:25 ws17 yum[24128]: Installed: nvidia-x11-drv-96xx-96.43.20-1.el6.elrepo.i686

## Also from NVIDIA Installer Package.

[root@ws17 ~]# grep -i error /var/log/nvidia-installer.log

        echo " ERROR: Kernel configuration is invalid."; \
   prototypes -Wno-trigraphs -fno-strict-aliasing -fno-common -Werror-implicit-
   ointer-arith -Wno-multichar -Werror -MD -Wsign-compare -Wno-cast-qual -Wno-e
   fno-common -Werror-implicit-function-declaration -Wno-format-security -fno-d
   error -MD -Wsign-compare -Wno-cast-qual -Wno-error -D_LOOSE_KERNEL_NAMES -D_
   ct-aliasing -fno-common -Werror-implicit-function-declaration -Wno-format-se
   multichar -Werror -MD -Wsign-compare -Wno-cast-qual -Wno-error -D_LOOSE_KERN
   -Wstrict-prototypes -Wno-trigraphs -fno-strict-aliasing -fno-common -Werror-
   -Werror -MD -Wsign-compare -Wno-cast-qual -Wno-error -D_LOOSE_KERNEL_NAMES -
   Wstrict-prototypes -Wno-trigraphs -fno-strict-aliasing -fno-common -Werror-i
   har-subscripts -Wparentheses -Wpointer-arith -Wno-multichar -Werror -MD -Wsi
   gn-compare -Wno-cast-qual -Wno-error -D_LOOSE_KERNEL_NAMES -D__KERNEL__ -DMO
   -Werror-implicit-function-declaration -Wno-format-security -fno-delete-null-
   -Wchar-subscripts -Wparentheses -Wpointer-arith -Wno-multichar -Werror -MD -
   Wsign-compare -Wno-cast-qual -Wno-error -D_LOOSE_KERNEL_NAMES -D__KERNEL__ -
   strict-prototypes -Wno-trigraphs -fno-strict-aliasing -fno-common -Werror-im
   ses -Wpointer-arith -Wno-multichar -Werror -MD -Wsign-compare -Wno-cast-qual
   -Wno-error -D_LOOSE_KERNEL_NAMES -D__KERNEL__ -DMODULE -DNVRM -DNV_VERSION_S

ERROR: Unable to load the kernel module 'nvidia.ko'. This happens most

       Please see the log entries 'Kernel module load error' and 'Kernel

-> Kernel module load error: insmod: error inserting './usr/src/nv/nvidia.ko':

   Verify ELF error [sec 34 note 12] (assertion 286)

   Verify ELF error [sec 34 note 12] (assertion 286)

   Verify ELF error [sec 34 note 12] (assertion 286)

ERROR: Installation has failed. Please see the file



[root@ws17 ~]# tail -n 100 /var/log/messages | grep kernel

May 17 10:21:47 ws17 kernel: Verify ELF error [sec 33 note 12] (assertion 286)
May 17 10:21:47 ws17 kernel: Module failed ELF checks
May 17 10:21:47 ws17 kernel: Verify ELF error [sec 33 note 12] (assertion 286)
May 17 10:21:47 ws17 kernel: Module failed ELF checks
May 17 10:21:47 ws17 kernel: Verify ELF error [sec 33 note 12] (assertion 286)
May 17 10:21:47 ws17 kernel: Module failed ELF checks
May 17 10:21:47 ws17 kernel: Verify ELF error [sec 33 note 12] (assertion 286)
May 17 10:21:47 ws17 kernel: Module failed ELF checks
May 17 10:21:47 ws17 kernel: Verify ELF error [sec 33 note 12] (assertion 286)
May 17 10:21:47 ws17 kernel: Module failed ELF checks
May 17 10:21:47 ws17 kernel: Verify ELF error [sec 33 note 12] (assertion 286)
May 17 10:21:47 ws17 kernel: Module failed ELF checks
(0002781)
pperry (administrator)
2013-02-19 09:19

There are new upstream drivers (96.43.23) that _may_ fix this issue ??

I've built packages for el6 for these and released them to the el6 testing repository:

kmod-nvidia-96xx-96.43.23-1.el6.elrepo.i686.rpm
kmod-nvidia-96xx-96.43.23-1.el6.elrepo.x86_64.rpm
nvidia-96xx-kmod-96.43.23-1.el6.elrepo.nosrc.rpm
nvidia-x11-drv-96xx-32bit-96.43.23-1.el6.elrepo.x86_64.rpm
nvidia-x11-drv-96xx-96.43.23-1.el6.elrepo.i686.rpm
nvidia-x11-drv-96xx-96.43.23-1.el6.elrepo.nosrc.rpm
nvidia-x11-drv-96xx-96.43.23-1.el6.elrepo.x86_64.rpm

If anyone is able / willing to test and confirm they work (the kernel module now loads) then I'd much appreciate it.
(0002782)
AntonyKing (reporter)
2013-02-21 07:39

I have tested kmod-nvidia-96xx-96.43.23-1.el6.elrepo.i686.rpm and nvidia-x11-drv-96xx-96.43.23-1.el6.elrepo.i686.rpm on Centos 6.3 (running on a Dell Precision 650); both packages installed OK and seem to be working AFAICT.

(Note that I had previously installed the upstream package from NVIDIA but yum install did not complain so I assume everything went smoothly.)
(0002783)
pperry (administrator)
2013-02-21 08:07

@AntonyKing

Thank you very much for the feedback. To confirm it is indeed the elrepo packaged module that is loaded, please could you show the output from running:

/sbin/modinfo nvidia

Many thanks
(0002784)
AntonyKing (reporter)
2013-02-21 08:18

Here it is:

% /sbin/modinfo nvidia
filename: /lib/modules/2.6.32-279.22.1.el6.centos.plus.i686/weak-updates/nvidia-96xx/nvidia.ko
alias: char-major-195-*
supported: external
license: NVIDIA
alias: pci:v000010DEd*sv*sd*bc03sc02i00*
alias: pci:v000010DEd*sv*sd*bc03sc00i00*
depends: i2c-core
vermagic: 2.6.32-279.22.1.el6.i686 SMP mod_unload modversions 686
parm: NVreg_VideoMemoryTypeOverride:int
parm: NVreg_EnableVia4x:int
parm: NVreg_EnableALiAGP:int
parm: NVreg_ReqAGPRate:int
parm: NVreg_NvAGP:int
parm: NVreg_EnableAGPSBA:int
parm: NVreg_EnableAGPFW:int
parm: NVreg_SoftEDIDs:int
parm: NVreg_Mobile:int
parm: NVreg_ModifyDeviceFiles:int
parm: NVreg_DeviceFileUID:int
parm: NVreg_DeviceFileGID:int
parm: NVreg_DeviceFileMode:int
parm: NVreg_ResmanDebugLevel:int
parm: NVreg_FlatPanelMode:int
parm: NVreg_DevicesConnected:int
parm: NVreg_RmLogonRC:int
parm: NVreg_RemapLimit:int
parm: NVreg_UpdateMemoryTypes:int
parm: NVreg_DetectPrimaryVga:int
parm: NVreg_RegistryDwords:charp
parm: NVreg_VbiosFromROM:int
parm: NVreg_EnableBrightnessControl:int
parm: NVreg_PanelPWMFrequency:int
parm: NVreg_PanelBrightnessLimits:int
parm: NVreg_RMEdgeIntrCheck:int
parm: NVreg_UsePageAttributeTable:int
parm: NVreg_MapRegistersEarly:int

Cheers,
Antony.
(0002785)
pperry (administrator)
2013-02-21 08:28

Thank you very much for the confirmation. The following shows the module is loaded correctly:

% /sbin/modinfo nvidia
filename: /lib/modules/2.6.32-279.22.1.el6.centos.plus.i686/weak-updates/nvidia-96xx/nvidia.ko

Many thanks.

We shall push this fix out to the main repo in due course and I'll mark this bug as resolved.

- Issue History
Date Modified Username Field Change
2011-12-09 20:52 dhungyel New Issue
2011-12-09 20:52 dhungyel Status new => assigned
2011-12-09 20:52 dhungyel Assigned To => pperry
2011-12-10 03:11 dhungyel Note Added: 0001326
2011-12-10 09:56 pperry Note Added: 0001327
2011-12-10 23:46 dhungyel Note Added: 0001334
2011-12-11 04:58 pperry Note Added: 0001335
2011-12-11 07:33 dhungyel Note Added: 0001338
2012-03-03 15:07 AntonyKing Note Added: 0001766
2012-03-03 15:15 AntonyKing File Added: nv-kernel.o.xxd.patch.gz
2012-03-03 15:26 AntonyKing Issue Monitored: AntonyKing
2012-03-04 06:37 pperry Note Added: 0001768
2012-03-04 10:47 pperry Note Added: 0001778
2012-05-17 08:34 chartness Note Added: 0002245
2012-05-17 09:38 pperry Note Added: 0002246
2012-05-17 10:50 chartness Note Added: 0002247
2012-05-17 11:00 chartness Note Added: 0002248
2013-02-19 09:19 pperry Note Added: 0002781
2013-02-21 07:39 AntonyKing Note Added: 0002782
2013-02-21 08:07 pperry Note Added: 0002783
2013-02-21 08:18 AntonyKing Note Added: 0002784
2013-02-21 08:28 pperry Note Added: 0002785
2013-02-21 08:28 pperry Status assigned => resolved
2013-02-21 08:28 pperry Resolution open => fixed


Mantis 1.1.8[^]
Copyright © 2000 - 2009 Mantis Group
Powered by Mantis Bugtracker